Mein neuer NAS ist nun einige Zeit in Betrieb. Zeit für ein Fazit. Ich bin immer noch begeistert, was Lautstärke und Arbeitstempo angeht. Wie versprochen, hier nun einige Leistungsdaten.

Stromverbrauch:

  • Aus 1,1 W
  • Standby (S5) 1,8 W
  • Idle 36 W
  • Last 46 W
  • Ruhezustand der Festplatten 28 W

Ist noch nicht ganz das, was ich mir vorgestellt habe, aber schon mal ein Anfang. Sämtliche nicht gebrauchte Onboard-Komponenten (Audio etc.) sind im Bios deaktiviert, mit Ausnahme der Onboardgrafikkarte. Diese lässt sich leider nicht abstellen. Schade, das hätte sicher noch ein paar Watt gebracht. Die beiden 3,5″ HDDs schalten sich nach 20 Minuten Nichtgebrauch ab. Der Stromverbrauch sinkt dadurch um ca. 8 Watt.

Geschwindigkeit
  • Schreiben (Gigabit-Netzwerk) 80 bis 90 MB/sek
  • Schreiben von 3,5″ USB-HDD max. 30 MB/sek

  • Lesen (Gigabit-Netzwerk) 60 MB/Sek

Mit einer solchen Lan-Geschwindigkeit habe ich nicht gerechnet. Bin wirklich beeindruckt. Zum Vergleich: Mit meiner Linkstation mini hatte ich einen Durchsatz von maximal 11 MB/sek, mit der Linkstation Duo, die ich kurz im Test hatte, maximal 13 MB/sek. Das ist schon ein gewaltiger Unterschied.

Da es beim Kopieren von großen Dateien auf den NAS zu Aussetzern gekommen ist, habe ich noch eine Einstellung beim Netzwerkcontroller vorgenommen. Ich habe die Größe der Jumbo-Frames auf 9 kB geändert. Danach waren die Aussetzer verschwunden.

Fazit

Wie gesagt, bin ich bisher mehr als zufrieden mit meinem Selbstbau-NAS. Die lautesten Komponenten sind die beiden 3,5″ HDDs, welche aber nicht nervig laut sind, sondern mehr leise surrend ihrer Arbeit nachgehen. Ansonsten ist der Server nicht zu hören. Der Datendurchsatz liegt weit über dem, was ich mir vorgestellt hatte. Einzig am Stromverbrauch muss ich noch drehen, um im Idle auf 30 Watt zu kommen. 

Hier geht’s weiter: